Hardware + Betriebssysteme

Systemanforderungen für Frilo-Programme CD

Systemanforderungen für FRILO Programme

Für den ordnungsgemäßen Betrieb unserer Software sind die folgenden Systemanforderungen zu beachten:

Hardware

- Prozessor z.B. Intel Core 2 oder vergleichbar
- Bildschirmauflösung 1280 x 1024 oder höher
- Freier Festplattenspeicher > 5 GByte

 

Betriebssysteme

- Windows 7
- Windows 8 / 8.1
- Windows 10

(jeweils in 32Bit und 64Bit Version)

- für MAC in Verbindung mit  ||Parallels Desktop für MAC  (Windows auf dem MAC)

Hinweis: Für alle Betriebssysteme sollten die aktuellen Service-Packs installiert sein

 

Framework

- Microsoft .NET Framework 3.5 und 4.0 / 4.5

 

Links zum Download

- Microsoft .NET Framework 3.5
- Microsoft .NET Framework 4
 

Abkündigungen

Die folgenden Betriebssysteme unterstützen wir nicht mehr.
Aktuelle FRILO Versionen sind auf diesen Betriebssystemen nicht mehr lauffähig.

- Windows VISTA (23.06.2017, letztes lauffähiges Release: R-2017-2)
- Windows XP (13.05.2013, letztes lauffähiges Release: R-2014-2A)
- Windows 2000 (30.06.2009)
- Windows 98 (30.06.2008)
- Windows 95 (30.06.2006)

 

 

Stand: 23.06.2017