.NET Framework 4.8

Download und Installation

From release R-2020-2, the Microsoft (c) .NET Framework 4.8.0 is required.

Please click here to start the download. Then execute the file to start the installation of the .NET Framework.

Once the installation is complete, you can continue with the installation of FRILO.

If you need help with the installation and do not have an administrator in-house, please contact the FRILO hotline.

More information

Microsoft